Bug 17461 - the -u option in /bin/mail does not work
Summary: the -u option in /bin/mail does not work
Status: CLOSED DUPLICATE of bug 16485
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailx (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
: 17816 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-13 05:26 UTC by Joachim Backes
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-02 13:48:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Backes 2000-09-13 05:26:24 UTC
Using the mail command as the root user, the option "-u <some user>" has no
effect. On the other hand, the equivalent command
mail -f /var/spool/mail/<some user> works correctly as described.

Comment 1 Jeff Johnson 2000-11-02 13:48:12 UTC
*** Bug 17816 has been marked as a duplicate of this bug. ***

Comment 2 Jeff Johnson 2000-11-02 14:12:48 UTC

*** This bug has been marked as a duplicate of 16485 ***


Note You need to log in before you can comment on or make changes to this bug.