Bug 17816 - strange behaviour of /bin/mail
strange behaviour of /bin/mail
Status: CLOSED DUPLICATE of bug 17461
Product: Red Hat Linux
Classification: Retired
Component: mailx (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Depends On:
  Show dependency treegraph
Reported: 2000-09-25 01:42 EDT by Joachim Backes
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-09-25 01:42:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2000-09-25 01:42:06 EDT
Calling /bin/mail by

		mail -u <some user>

as root says: No mail for <some user>, but
		mail -f /var/spool/mail/<some user>

lists the emails for <some user> correctly.

The man page of mail says that the two command calls are
Comment 1 Jeff Johnson 2000-11-02 08:48:15 EST

*** This bug has been marked as a duplicate of 17461 ***

Note You need to log in before you can comment on or make changes to this bug.