Bug 1746525 - CEPH FIPS support for Object Storage [NEEDINFO]
Summary: CEPH FIPS support for Object Storage
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RADOS
Version: 4.0
Hardware: All
OS: All
medium
medium
Target Milestone: rc
: 4.0
Assignee: Radoslaw Zarzynski
QA Contact: Manohar Murthy
URL:
Whiteboard:
: 1746526 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-08-28 16:48 UTC by Ash Westbrook
Modified: 2020-01-31 12:47 UTC (History)
7 users (show)

Fixed In Version: ceph-14.2.4-105.el8cp, ceph-14.2.4-40.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:47:06 UTC
Target Upstream Version:
ykaul: needinfo? (awestbro)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github ceph ceph pull 32167 0 None closed nautilus: common: FIPS: audit and switch some memset & bzero users 2020-02-18 18:59:12 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:47:27 UTC

Description Ash Westbrook 2019-08-28 16:48:07 UTC
Tracker. Required for FEDRAMP compliance.

Comment 1 Yaniv Kaul 2020-01-08 14:21:46 UTC
Not sure why it's on Neha and RADOS, if the request is for Object? is there any RADOS work here?

Comment 2 Ash Westbrook 2020-01-13 16:45:14 UTC
*** Bug 1746526 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2020-01-31 12:47:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.