Bug 174656 - emacs needs to depend on ISO8859-1 fonts?
emacs needs to depend on ISO8859-1 fonts?
Status: CLOSED DUPLICATE of bug 174614
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Depends On:
  Show dependency treegraph
Reported: 2005-11-30 23:29 EST by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-01 00:41:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-11-30 23:29:45 EST
I missed installing the xorg-x11-fonts-ISO8859-1-{75,100}dpi packages when
upgrading a whole bunch of packages to devel.  After that, emacs couldn't start
because it couldn't find its fonts.  Apparently it has default X resources
requireing fonts that are in those packages.  Either it needs to have different
default fonts (perhaps just remove the iso8859-1 part from the resources and let
it get whichever it can find), or it needs to depend on those font packages.
Comment 1 Jens Petersen 2005-12-01 00:41:30 EST

*** This bug has been marked as a duplicate of 174614 ***

Note You need to log in before you can comment on or make changes to this bug.