Bug 174673 - installing fonts rpm doesn't rebuild fonts.dir
installing fonts rpm doesn't rebuild fonts.dir
Status: CLOSED DUPLICATE of bug 174416
Product: Fedora
Classification: Fedora
Component: xorg-x11-fonts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 05:24 EST by Jonathan Kamens
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 09:54:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2005-12-01 05:24:28 EST
I installed xorg-x11-fonts-ISO8859-1-100dpi and -75dpi.  My fonts.dir files in
the 100dpi and 75dpi directories weren't rebuilt.  I think they should have
been.  Version number is 0.99.0-8.
Comment 1 Jonathan Kamens 2005-12-01 09:54:10 EST

*** This bug has been marked as a duplicate of 174416 ***

Note You need to log in before you can comment on or make changes to this bug.