Bug 174706 - libXt does not open app-default files
libXt does not open app-default files
Status: CLOSED DUPLICATE of bug 174886
Product: Fedora
Classification: Fedora
Component: libXt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 11:24 EST by Sammy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 07:09:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-12-01 11:24:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko)

Description of problem:
After updating libXt (restarting X) none of the x11 applications find  
their app-default files although they are in /usr/share/X11/app-defaults  
directory. The new configure option seems to be correct. Going back to  
previous version works fine. Looking at strace output shows that the  
applications are finding the directory but never looking/opening their  
particular app-default files. 
 
PS: xconsole segfaults every time on my x86_64 

Version-Release number of selected component (if applicable):
libXt-0.99.2-2

How reproducible:
Always

Steps to Reproduce:
1. Update to libXt-0.99.2-2 
2. start any x11 application e.g. xclipboard 
3. 
    

Additional info:
Comment 1 Mike A. Harris 2005-12-21 07:09:04 EST

*** This bug has been marked as a duplicate of 174886 ***

Note You need to log in before you can comment on or make changes to this bug.