Bug 174706 - libXt does not open app-default files
Summary: libXt does not open app-default files
Status: CLOSED DUPLICATE of bug 174886
Alias: None
Product: Fedora
Classification: Fedora
Component: libXt
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-01 16:24 UTC by Sammy
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-12-21 12:09:04 UTC


Attachments (Terms of Use)

Description Sammy 2005-12-01 16:24:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko)

Description of problem:
After updating libXt (restarting X) none of the x11 applications find  
their app-default files although they are in /usr/share/X11/app-defaults  
directory. The new configure option seems to be correct. Going back to  
previous version works fine. Looking at strace output shows that the  
applications are finding the directory but never looking/opening their  
particular app-default files. 
 
PS: xconsole segfaults every time on my x86_64 

Version-Release number of selected component (if applicable):
libXt-0.99.2-2

How reproducible:
Always

Steps to Reproduce:
1. Update to libXt-0.99.2-2 
2. start any x11 application e.g. xclipboard 
3. 
    

Additional info:

Comment 1 Mike A. Harris 2005-12-21 12:09:04 UTC

*** This bug has been marked as a duplicate of 174886 ***


Note You need to log in before you can comment on or make changes to this bug.