Bug 174769 - Installer crashed upon installing CD2
Installer crashed upon installing CD2
Status: CLOSED DUPLICATE of bug 173845
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 18:30 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 21:51:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-12-01 18:30:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915

Description of problem:
Got a new server that couldn't book the fc4 cd's due to a kernel problem, so I thought I'd try fc5test1.  Upon inserting the 2nd cd and clicking "ok". I got an unhandled exception.  I saved the debug info to disk so that I could post it here.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.  Began installation of fedora core 5 test 1
2.  inserted cd2 when prompted
3.  clicked ok.
  

Actual Results:  unhandled exception

Expected Results:  continue of installation

Additional info:
Comment 1 Need Real Name 2005-12-01 18:32:46 EST
Argh... I had attempted to save to disk the debug info, but got an error that it
wasn't able to... So I alt-f2'ed, umounted /tmp/fd0, mkfs.vfat /dev/fd0 and then
attempted to write to disk again... got a success message, but when I just went
to attach the info here, noticed that the floppy was empty.  :(

I'm going to attempt a re-install, but this time will not select any additional
packages.
Comment 2 Need Real Name 2005-12-01 19:11:23 EST
Installation using the default package selection worked correctly.

I can only assume that the unhandled exception was do to either my specific
package selections or I hit ok too soon after inserting the 2nd cd.
Comment 3 Jeremy Katz 2005-12-01 21:51:12 EST

*** This bug has been marked as a duplicate of 173845 ***

Note You need to log in before you can comment on or make changes to this bug.