This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 174770 - Boot.Iso fails to load when installing on a dual opteron tyan 2875
Boot.Iso fails to load when installing on a dual opteron tyan 2875
Status: CLOSED DUPLICATE of bug 169613
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-01 18:37 EST by Yan-Fa Li
Modified: 2015-01-04 17:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-08 01:07:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yan-Fa Li 2005-12-01 18:37:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
If you try and install using the FC4 x86_64 ISO boot disc, it crashes as it is booting just after:

md: ...autorun DONE.

with the message:

VFS: Cannot open root device "<NULL>" or unknown-block(3,2)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(3,2)

Call Trace: <ffffffff8013a4a5>{panic+133} <ffffffff801cba74>{sys_mount+196}
<ffffffff801f6ef9>{__bdevname+41} <ffffffff80582c00>{mount_block_root+496}
<ffffffff80582d85>{prepare_namespace+213} <ffffffff801c186>{init+326}
<ffffffff8010fc33>{chip_rip+8} <ffffffff8010c040>{init+0}
<ffffffff8010fc2b>{chip_rip+0}
<3>BUG: soft lockup detected on CPU#0!


NOTES:

I even tried removing one CPU to see if that helped.  FC3 boot iso for x86_64 does not exhibit this behavior and I will have to reinstall my system again using FC3.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. insert boot iso turn on machine
2. watch it boot
3. watch it crash
  

Actual Results:  same as above

Expected Results:  boots and anaconda starts.

Additional info:
Comment 1 Dave Jones 2005-12-08 01:07:10 EST
The bug I'm duplicating this against has a pointer to an unofficial FC4.2, which
is FC4 + updates. The newer kernel might be just enough to get you up and running.

*** This bug has been marked as a duplicate of 169613 ***

Note You need to log in before you can comment on or make changes to this bug.