Bug 174788 - OpenOffice.org 2.0 does not recognize Sun JRE
OpenOffice.org 2.0 does not recognize Sun JRE
Status: CLOSED DUPLICATE of bug 171692
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-02 00:09 EST by Joe Ogulin
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-02 03:14:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Ogulin 2005-12-02 00:09:42 EST
Description of problem:

I use Sun's Java package found in jdk-1.5.0_04-fcs.  It
contains the JRE in a subdirectory, and I want to use this
particular JRE instead of gcj (sorry, I'm not fond of it, and
please stop making it a requirement for installation... I get
sick of having to readjust my "alternatives" every time, and
really would prefer that went away too... but I digress).

When I use the menu, options, etc, to try to select it, it
says there is no JRE in the directory.

Version-Release number of selected component (if applicable):

openoffice.org-core-2.0.0-3.2.1 (plus assorted components)

How reproducible:


Steps to Reproduce:
1. Install Sun's jdk-1.5.0_04_fcs package
2. Start OOo
3. Go to Tools->Options->OpenOffice.org->Java
4. Attempt to add the JRE found in /usr/java/jdk1.5.0_04/jre
  
Actual results:
"Does not contain a Java Runtime Environment"

Expected results:
Successful addition of the JRE for use with OOo

Additional info:
Comment 1 Caolan McNamara 2005-12-02 03:14:24 EST

*** This bug has been marked as a duplicate of 159381 ***
Comment 2 Joe Ogulin 2005-12-02 08:46:55 EST
I see *NO* commonality between this and 159381.  This is regarding running Java
code, the one you said it duplicates is internationalization.

Please explain.
Comment 3 Caolan McNamara 2005-12-02 08:55:54 EST

*** This bug has been marked as a duplicate of 171692 ***

Note You need to log in before you can comment on or make changes to this bug.