Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1748798 - [DR]Fail to re-adding etcd(etcd-member-add.sh) to cluster
Summary: [DR]Fail to re-adding etcd(etcd-member-add.sh) to cluster
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.2.0
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: 4.2.0
Assignee: Suresh Kolichala
QA Contact: ge liu
URL:
Whiteboard:
: 1756514 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-04 08:11 UTC by ge liu
Modified: 2019-12-20 15:16 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-10-16 06:40:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1107 0 'None' closed Bug 1748798: setup-etcd-environment: add flag bootstrap-srv allowing toggle of SRV discovery 2020-08-10 18:52:54 UTC
Github openshift machine-config-operator pull 1117 0 'None' closed Bug 1748798: Add backing up of client certs 2020-08-10 18:52:55 UTC
Red Hat Product Errata RHBA-2019:2922 0 None None None 2019-10-16 06:40:22 UTC

Comment 2 Greg Blomquist 2019-09-04 14:22:31 UTC
Related? https://bugzilla.redhat.com/show_bug.cgi?id=1748268

Comment 12 ge liu 2019-09-18 07:09:11 UTC
And I think the doc need to be updated to clarify that add.sh/remove.sh need to be executed on same master node, otherwise, customer will suppose any master node which support add.sh/remove.sh commands would be works well because network is connected with each other. thx

Comment 13 errata-xmlrpc 2019-10-16 06:40:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2922

Comment 14 Greg Blomquist 2019-12-20 15:16:26 UTC
*** Bug 1756514 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.