Bug 174899 - Fatal error(11).Segmentation fault
Fatal error(11).Segmentation fault
Status: CLOSED DUPLICATE of bug 174730
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-03 12:31 EST by bkyoung
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-12 03:01:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description bkyoung 2005-12-03 12:31:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0 (nscd1)

Description of problem:
Using C-x k to delete a specified buffer results in seg fault.


Version-Release number of selected component (if applicable):
emacs-21.4-10, emacs-21.4-8

How reproducible:
Always

Steps to Reproduce:
1.Install FC5test1
2.Install emacs atop of that
3.Start emacs from a terminal or with/without DISPLAY enabled
4.Begin editing a buffer.
5.Save/or not save buffer.
6.Continue editing buffer.
7.C-x k

  

Actual Results:  Segfault

Expected Results:  Delete the buffer, return to list-buffers C-x C-b.


Additional info:
Comment 1 Jens Petersen 2005-12-12 03:01:46 EST

*** This bug has been marked as a duplicate of 174730 ***

Note You need to log in before you can comment on or make changes to this bug.