Bug 174903 - up2date fails on bigloo
up2date fails on bigloo
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: bigloo (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
: 181875 (view as bug list)
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2005-12-03 13:58 EST by J.Jansen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 18:14:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description J.Jansen 2005-12-03 13:58:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
when trying to upgrade my bigloo I get a mismatch with
file from the package netatalk-2.0.2-3. Udate fails

Version-Release number of selected component (if applicable):
2.7a-2FC4

How reproducible:
Always

Steps to Reproduce:
1.Full installation of FC4 with all  pckages
2.install bigloo (latest version in updates)
3.
  

Actual Results:  installation fails

Expected Results:  smooth installation

Additional info:
Comment 1 Raymond Steven Kutai 2005-12-11 11:11:53 EST
(In reply to comment #0)
> 
> Description of problem:
> when trying to upgrade my bigloo I get a mismatch with
> file from the package netatalk-2.0.2-3. Udate fails
> 

/usr/bin/afile
/usr/share/man/man1/afile.1.gz
/usr/share/man/ja/man1/afile.1.gz

are part of netatalk-2.0.2-3 package
Comment 2 J.Jansen 2005-12-14 15:30:07 EST
So these files should NOT be included in bigloo.
bigloo should have a dependency on netatalk.
Comment 3 Gérard Milmeister 2005-12-14 16:15:26 EST
afile from bigloo is completely different from atalk from netatalk.
One of these would have to renamed (I guess this will be bigloo's).
Comment 4 Gérard Milmeister 2006-03-06 18:50:37 EST
*** Bug 181875 has been marked as a duplicate of this bug. ***
Comment 5 Gérard Milmeister 2006-03-06 18:52:12 EST
The new version 2.8a will have renamed files. It is not yet released, there
are some further issues to be solved for FC5. But a new package should
be available soon.
Comment 6 Ivan Gyurdiev 2006-03-17 10:29:06 EST
bigloo-2.8a-1.20060313.fc5.x86_64.rpm
contains:

/usr/share/man/man1/afile.1.gz

..causing a conflict.

Note You need to log in before you can comment on or make changes to this bug.