Bug 181875 - Netatalk conflicts with bigloo
Netatalk conflicts with bigloo
Status: CLOSED DUPLICATE of bug 174903
Product: Fedora
Classification: Fedora
Component: bigloo (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 07:29 EST by Ivan Gyurdiev
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 18:50:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2006-02-17 07:29:52 EST
Preparing...                ########################################### [100%]
        file /usr/bin/afile from install of netatalk-2.0.3-4.2.1 conflicts with
file from package bigloo-2.7a-2.fc5
        file /usr/share/man/man1/afile.1.gz from install of netatalk-2.0.3-4.2.1
conflicts with file from package bigloo-2.7a-2.fc5
Comment 1 Jason Vas Dias 2006-02-17 11:35:30 EST
Well, as netatalk has been part of Core and RHEL for a very long time, 
and users may have come to depend on /usr/bin/afile in scripts etc., 
I'd say the onus is on bigloo not to create a conflict .  
I've CC'ed the bigloo maintainer, Gerard Milmeister, on this bug.
Gerard, please could you move / rename /usr/bin/afile ? 
Perhaps to something like /usr/bin/blafile ?
Comment 2 Gérard Milmeister 2006-02-17 13:33:59 EST
I have written to the author of bigloo to ask, what he thinks to to about it.
In any case, it will be a little more complicated that just renaming, since the
name occurs elsewhere too.
Comment 3 Gérard Milmeister 2006-03-06 18:50:14 EST

*** This bug has been marked as a duplicate of 174903 ***

Note You need to log in before you can comment on or make changes to this bug.