Bug 17492 - text mode hostname ignored
text mode hostname ignored
Status: CLOSED DUPLICATE of bug 16482
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-14 01:46 EDT by Andrew Bartlett
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-14 15:01:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Bartlett 2000-09-14 01:46:17 EDT
The hostname specified in the text mode installer is partialy ignored by
the installation - the host just gets localhost.localdomain as 'hostname'. 
(This is what is put in /etc/sysconfig/network).  However the correct name
is in /etc/hosts alongside 'localhost.localdomain' and 'localhost'.

This was during a text mode server installation.
Comment 1 Michael Fulbright 2000-09-14 15:01:11 EDT
Basically bug number 16482 in another guise.

*** This bug has been marked as a duplicate of 16482 ***
Comment 2 Andrew Bartlett 2000-09-19 20:36:58 EDT
Just to clarify:  The hostname from the installer (I use text mode) does not get
entered into /etc/sysconfig/network.

/etc/sysconfig/network contains 'localhost.localdomain' instead.

Note You need to log in before you can comment on or make changes to this bug.