Bug 16482 - hosts and resolv.conf miss entries after install
Summary: hosts and resolv.conf miss entries after install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: noarch
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 14501 14857 17492 17769 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-17 22:46 UTC by SAP LinuxLab
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-07 22:39:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description SAP LinuxLab 2000-08-17 22:46:09 UTC
a well-known bug in 6.1 was, that the installer would not write the
/etc/hosts and the /etc/resolv.conf with the entries supplied from the
"network" part of the install info.

The 7.0rc1 installer does even worse:
after the install, the hosts file contains only 1 line, e.g.

127.0.0.1               ls3034 localhost.localdomain localhost

and the resolv.conf contains only the "nameserver ..." -line.

Comment 1 Nalin Dahyabhai 2000-08-17 23:31:30 UTC
Reassigning to the installer.

Comment 2 Erik Troan 2000-08-22 15:53:01 UTC
We haven't figured out a solution that pleases more then 50% of the people
(including roaming
laptop users) yet :-(

Comment 3 Michael Fulbright 2000-09-14 19:01:07 UTC
*** Bug 17492 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-09-14 20:15:17 UTC
*** Bug 14857 has been marked as a duplicate of this bug. ***

Comment 5 Michael Fulbright 2000-09-14 20:40:44 UTC
*** Bug 14501 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2000-09-14 21:56:58 UTC
*** Bug 13486 has been marked as a duplicate of this bug. ***

Comment 7 Michael Fulbright 2000-10-06 21:50:45 UTC
*** Bug 17769 has been marked as a duplicate of this bug. ***

Comment 8 Jeremy Katz 2003-03-07 22:39:03 UTC
This behavior isn't going to change at present since it seems to be correct the
most often of any solution.


Note You need to log in before you can comment on or make changes to this bug.