Bug 1749466 - nothing provides libgstreamer-0.10.so.0()(64bit) needed by gnomebaker-0.6.4-32.fc31.x86_64
Summary: nothing provides libgstreamer-0.10.so.0()(64bit) needed by gnomebaker-0.6.4-3...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnomebaker
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomas Smetana
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1792992 1811236 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-05 17:11 UTC by Villy Kruse
Modified: 2020-03-11 10:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-14 15:37:32 UTC
Type: Bug


Attachments (Terms of Use)

Description Villy Kruse 2019-09-05 17:11:50 UTC
Description of problem:

[root@fc31 ~]# dnf install gnomebaker.x86_64
Last metadata expiration check: 0:24:09 ago on Thu 05 Sep 2019 18:24:38 CEST.
Error: 
 Problem: conflicting requests
  - nothing provides gstreamer-plugins-good >= 0.10 needed by gnomebaker-0.6.4-32.fc31.x86_64
  - nothing provides libgstreamer-0.10.so.0()(64bit) needed by gnomebaker-0.6.4-32.fc31.x86_64
(try to add '--skip-broken' to skip uninstallable packages)
[root@fc31 ~]# 



Apparently the older gstreamer packages is gone.

Comment 1 Tomas Smetana 2019-09-06 06:02:12 UTC
Thanks for reporting. I knew it was coming: porting to new gstreamer would mean rewriting quite large part of gnomebaker and since the upstream is inactive for ages I'm not sure I even want to do it. I guess I will offer the package on a mailing list and if nobody would be willing to port it to the new Fedora, gnomebaker will have to be retired.

Comment 2 Villy Kruse 2019-09-06 08:35:16 UTC
(In reply to Tomas Smetana from comment #1)
> Thanks for reporting. I knew it was coming: porting to new gstreamer would
> mean rewriting quite large part of gnomebaker and since the upstream is
> inactive for ages I'm not sure I even want to do it. I guess I will offer
> the package on a mailing list and if nobody would be willing to port it to
> the new Fedora, gnomebaker will have to be retired.

As far as I am concerned, just retire it.  There are still alternatives available.

Comment 3 Tomas Smetana 2019-09-14 15:37:32 UTC
Gnomebaker has been retired. It will continue to have the broken dpendencies in the stable releases but there's nothing much I can do about it.

Comment 4 Tomas Smetana 2020-01-29 11:51:50 UTC
*** Bug 1792992 has been marked as a duplicate of this bug. ***

Comment 5 Tomas Smetana 2020-03-09 08:31:53 UTC
*** Bug 1811236 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.