Bug 174976 - gdmsetup doesn't appear in menu anymore
Summary: gdmsetup doesn't appear in menu anymore
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 178461 179382 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-05 10:23 UTC by Marius Andreiana
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 23:48:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2005-12-05 10:23:47 UTC
"Login screen" is gone from System settings menu (not listed in any menu)
(/usr/share/applications/gnome-gdmsetup.desktop)

Also, it no longer lists existing users when choosing to automatically login a
user at boot time.

Comment 1 Marius Andreiana 2006-01-23 18:43:11 UTC
*** Bug 178461 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2006-02-01 23:48:15 UTC
gdmsetup is back in the menus

Comment 3 Marius Andreiana 2006-02-15 19:32:30 UTC
*** Bug 179382 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.