Bug 174978 - kernel won't boot on x86_64 (PANIC)
kernel won't boot on x86_64 (PANIC)
Status: CLOSED DUPLICATE of bug 174655
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 05:59 EST by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-06 05:30:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2005-12-05 05:59:22 EST
Description of problem:
I get PANIC errors when booting FC5test1 disc1 x86_64 on an AMD Opteron.  I get
the 'boot:' prompt at the bottom of the welcome screen, but after I press enter
and it loads the kernel and the initrd, the screen clears and displays:

.
kernel direct mapping tables upto ffff810100000000 @ 8000-d000
PANIC: early exception rip ffffffff8063b05d error 0 cr2 4228
PANIC: early exception rip ffffffff8011d1de error 0 cr2 ffffffffff5fd023

Version-Release number of selected component (if applicable):
FC5test1, so kernel-2.6.14-1.1696_FC5.x86_64.rpm

How reproducible:
100%

Steps to Reproduce:
1. Boot disc1
2. Press enter
Comment 1 Tim Waugh 2005-12-05 06:02:36 EST
In case it's useful, /proc/cpuinfo (from FC4):

processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 15
model           : 5
model name      : AMD Opteron(tm) Processor 148
stepping        : 8
cpu MHz         : 2200.031
cache size      : 1024 KB
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov
pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext lm 3dnowext 3dnow
bogomips        : 4404.82
TLB size        : 1024 4K pages
clflush size    : 64
cache_alignment : 64
address sizes   : 40 bits physical, 48 bits virtual
power management: ts ttp
Comment 2 Tim Waugh 2005-12-05 17:47:56 EST
Also this machine has 3Gb of memory so this might be a duplicate of bug #174655.
Comment 3 Bob Cochran 2005-12-05 20:05:34 EST
I wonder what motherboard and BIOS version this is on?

Comment 4 Tim Waugh 2005-12-06 05:30:54 EST

*** This bug has been marked as a duplicate of 174655 ***

Note You need to log in before you can comment on or make changes to this bug.