Bug 175027 - nash findlodev not working
nash findlodev not working
Status: CLOSED DUPLICATE of bug 178507
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 14:59 EST by Jerry Vonau
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 19:14:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Vonau 2005-12-05 14:59:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 95)

Description of problem:
wierd results with: echo findlodev | /sbin/nash


Version-Release number of selected component (if applicable):
mkinitrd-5.0.12-1

How reproducible:
Always

Steps to Reproduce:
1. echo findlodev | /sbin/nash 
2.
3.
  

Actual Results:  (running in test mode)
Red Hat nash version 5.0.12 starting
error opening U‰åWVSƒì¿ôՁïôÕÁÿGÿƒøÿt…ôÕ1öÿFƒë9÷uöƒÄ
[^_Éé: No such file or directory

Expected Results:  echo findlodev | /sbin/nash
(running in test mode).
Red Hat nash version 4.2.15 starting
/dev/loop6                                              

Additional info:
Comment 1 Peter Jones 2006-02-03 19:14:16 EST

*** This bug has been marked as a duplicate of 178507 ***

Note You need to log in before you can comment on or make changes to this bug.