Bug 178507 - beagle can't load configuration from indexing.xml
Summary: beagle can't load configuration from indexing.xml
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 175027 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-21 00:28 UTC by Alain Mellan
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 16:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alain Mellan 2006-01-21 00:28:30 UTC
Description of problem:

In ~/.beagle/Logs/current-Beagle, we see:

Beagle ERROR: Could not load configuration from indexing.xml: EXception has been
thrown by the target of an invocation.

Version-Release number of selected component (if applicable):
beagle-0.1.4-4


How reproducible: always.


Steps to Reproduce: start beagled.

Additional info:

The "Search & Indexing" tool should allow to configure the excluded path list.
Every time it starts, it starts blank even if the previous run I entered a list.
I think it too can't read indexing.xml.

Comment 1 Alain Mellan 2006-01-23 16:59:32 UTC
updated with beagle-0.2.0-1 this morning and it now works OK.

Comment 2 Peter Jones 2006-02-04 00:14:29 UTC
*** Bug 175027 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.