Bug 1750283 - Clusters must report a metric that includes number of cores separated by node-role label, os arch, os type, and os version
Summary: Clusters must report a metric that includes number of cores separated by node...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.1.z
Assignee: Chris Hambridge
QA Contact: Junqi Zhao
URL:
Whiteboard:
: 1755757 (view as bug list)
Depends On: 1749451
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-09 08:39 UTC by Lili Cosic
Modified: 2019-11-12 12:51 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1749451
Environment:
Last Closed: 2019-11-12 12:51:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 497 0 'None' closed Bug 1750283: Backport metric for core capacity by node role and operating system. 2020-03-02 00:41:04 UTC
Github openshift cluster-monitoring-operator pull 524 0 'None' closed Bug 1750283: Bump telemeter-client 2020-03-02 00:41:04 UTC
Github openshift cluster-monitoring-operator pull 528 0 'None' closed Bug 1750283: Fix label as backport needs beta but 4.2 does not 2020-03-02 00:41:04 UTC
Github openshift kube-state-metrics pull 17 0 'None' closed Bug 1755757: store: add kube_node_role metric 2020-03-02 00:41:04 UTC
Github openshift telemeter pull 252 0 'None' closed Bug 1750283: Backport bug 1749451 for whitelisting of cpu core node role metric. 2020-03-02 00:41:04 UTC
Red Hat Product Errata RHBA-2019:3766 0 None None None 2019-11-12 12:51:58 UTC

Comment 1 Junqi Zhao 2019-10-17 01:39:43 UTC
*** Bug 1755757 has been marked as a duplicate of this bug. ***

Comment 18 errata-xmlrpc 2019-11-12 12:51:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3766


Note You need to log in before you can comment on or make changes to this bug.