Bug 1755757 - [4.1]Clusters must report a metric that includes number of cores separated by node-role label, os arch, os type, and os version [NEEDINFO]
Summary: [4.1]Clusters must report a metric that includes number of cores separated by...
Keywords:
Status: CLOSED DUPLICATE of bug 1750283
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.1.z
Assignee: Chris Hambridge
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On: 1749451
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-26 07:30 UTC by Junqi Zhao
Modified: 2019-10-17 01:39 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1749451
Environment:
Last Closed: 2019-10-17 01:39:43 UTC
Target Upstream Version:
lcosic: needinfo? (ccoleman)


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-monitoring-operator pull 497 0 None closed Bug 1750283: Backport metric for core capacity by node role and operating system. 2020-07-16 18:19:15 UTC
Github openshift kube-state-metrics pull 17 0 None closed Bug 1755757: store: add kube_node_role metric 2020-07-16 18:19:15 UTC

Comment 5 Junqi Zhao 2019-10-17 01:39:43 UTC

*** This bug has been marked as a duplicate of bug 1750283 ***


Note You need to log in before you can comment on or make changes to this bug.