Bug 175060 - Rescue mode dies at network start
Rescue mode dies at network start
Status: CLOSED DUPLICATE of bug 175288
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-05 21:04 EST by Daniel McNamara
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-12 11:25:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel McNamara 2005-12-05 21:04:24 EST
Description of problem:

Using rescue mode from the first CD if you choose to start the network interface
the python interface crashses. If you skip this step it has no problem intiating
the network interfaces from the command line

Version-Release number of selected component (if applicable):

RHEL4 AS QU2

How reproducible:

Every time

Steps to Reproduce:
1. Boot off RHEL4 AS QU2 CD into rescue mode
2. Select Yes at the Network Interface dialog box
3. No matter if you pick DHCP or statically set once applied it will die with
python errors
  
Actual results:

Python interface crahses stopping rescue mode

Expected results:

Should attempt to bring up network interfaces with appropiate settings and move
onto next stage

Additional info:
Comment 1 Jeremy Katz 2005-12-12 11:25:52 EST

*** This bug has been marked as a duplicate of 175288 ***

Note You need to log in before you can comment on or make changes to this bug.