Bug 175288 - tuning raid filesystems
tuning raid filesystems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
: 175060 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-08 10:20 EST by Curtis Doty
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-08 14:41:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Curtis Doty 2005-12-08 10:20:29 EST
Please consider adding bytes-per-inode support to raid filesystem creation as
documented in this email to the dev list:

http://www.redhat.com/archives/anaconda-devel-list/2005-December/msg00008.html

Here is the simplest test case:

part raid.01 --ondisk sda --size 100 --asprimary
part raid.02 --ondisk sdb --size 100 --asprimary
raid /boot --device md0 --level 1 --fstype ext3 --bytes-per-inode 65536 raid.01
raid.02
Comment 1 Chris Lumens 2005-12-08 14:41:09 EST
Thanks for the patch.
Comment 2 Jeremy Katz 2005-12-12 11:26:06 EST
*** Bug 175060 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.