Bug 175069 - Installation of FC4 first time crash.
Installation of FC4 first time crash.
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-06 02:37 EST by Robbie Adams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-06 09:40:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report from install attempt (846.37 KB, text/plain)
2005-12-06 02:37 EST, Robbie Adams
no flags Details

  None (edit)
Description Robbie Adams 2005-12-06 02:37:14 EST
Description of problem:
Error informing the kernal about modifications to partition /dev /hdb2
An unhanded exception has occurred.

Version-Release number of selected component (if applicable):
Start of first time Linux installation using Linuxworld.com.au CDROM disk #1 LMB5.

How reproducible:
Every time I try to install Linux on my spare 40GB hard drive in PC.

Steps to Reproduce:
1. Select personal workstation install, automatic partitioning, dual boot
loader, Network config, Firwall, time Zone, root pasword and recommended
packages. It advises which CD's to have on hand, and then gives the error
message after pressing continue on the About to install screen.
2. 
3.
  
Actual results:
Error message as above, then advised to insert floppy disk to save attached bug
report file.

Expected results: Contine Linux installation setup.


Additional info: Grub dualboot chosen
Comment 1 Robbie Adams 2005-12-06 02:37:15 EST
Created attachment 121889 [details]
Bug report from install attempt
Comment 2 Chris Lumens 2005-12-06 09:40:17 EST

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.