Bug 1750791 - Request to build python-shapely for EPEL 8
Summary: Request to build python-shapely for EPEL 8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-shapely
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ben Beasley
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1770541 (view as bug list)
Depends On:
Blocks: 1762666 1937749
TreeView+ depends on / blocked
 
Reported: 2019-09-10 13:32 UTC by adam winberg
Modified: 2021-03-27 00:31 UTC (History)
4 users (show)

Fixed In Version: python-shapely-1.7.1-9.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-27 00:31:19 UTC
Type: Bug


Attachments (Terms of Use)

Description adam winberg 2019-09-10 13:32:07 UTC
Is it possible to build python-shapely for EPEL 8?

Comment 1 Volker Fröhlich 2020-01-18 17:12:42 UTC
*** Bug 1770541 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Admin user for bugzilla script actions 2021-03-07 12:46:54 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 3 Fedora Admin user for bugzilla script actions 2021-03-09 00:46:54 UTC
This package has changed maintainer in Fedora. Reassigning to the new maintainer of this component.

Comment 4 Fedora Update System 2021-03-11 14:03:21 UTC
FEDORA-EPEL-2021-07b031f188 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-07b031f188

Comment 5 Fedora Update System 2021-03-12 00:18:09 UTC
FEDORA-EPEL-2021-07b031f188 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-07b031f188

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2021-03-12 20:28:51 UTC
FEDORA-EPEL-2021-31c75e514c has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2021-31c75e514c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2021-03-27 00:31:19 UTC
FEDORA-EPEL-2021-31c75e514c has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.