Bug 175160 - Need to reenable pilot conduits in evolution build
Summary: Need to reenable pilot conduits in evolution build
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-12-07 00:25 UTC by Dave Malcolm
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-27 20:46:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Malcolm 2005-12-07 00:25:02 UTC
need to re-enable pilot_support; need to ensure memo_conduit code is ported to
new pilot_link API correctly

I'm disabling it for now in evolution-2.5.2-1

Comment 1 Dave Malcolm 2006-01-11 06:07:05 UTC
Patched and reenabled in evolution-2.5.4-3

This is at the "it compiles" stage; I haven't yet tested it on my PDA 

Comment 2 Dave Malcolm 2006-01-11 18:58:29 UTC
Unfortunately the overall build failed due to bug 177487

Comment 3 Dave Malcolm 2006-01-13 05:41:43 UTC
Built into dist-fc5-HEAD as 2.5.4-4

Comment 4 Christopher Aillon 2006-01-27 20:46:04 UTC
looks like this is fixed in fc5 now.  marking rawhide.  reopen if not.


Note You need to log in before you can comment on or make changes to this bug.