Bug 175184 - Midnight Commander: error in php.syntax
Midnight Commander: error in php.syntax
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
: 175332 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-07 09:30 EST by Lev Novikov
Modified: 2013-07-02 19:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-13 03:14:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lev Novikov 2005-12-07 09:30:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux) KHTML/3.4.2 (like Gecko)

Description of problem:
Error message when open any php file for editing 
 
"Error in file /usr/share/mc//syntax/php.syntax on line 4367" 
 
Comment line 4367 fix this problem 

Version-Release number of selected component (if applicable):
mc-4.6.1a-3.FC4

How reproducible:
Always

Steps to Reproduce:
. 
    

Additional info:
Comment 1 Jindrich Novy 2005-12-07 09:35:30 EST
Hello Leonid,

this is known problem now fixed in the latest devel mc-4.6.1a-5. The invalid
concatenation of dir and file: /usr/share/mc//syntax/php.syntax is fixed as
well. I'll release new updates after a while.

references:
http://mail.gnome.org/archives/mc-devel/2005-December/msg00000.html
http://mail.gnome.org/archives/mc-devel/2005-December/msg00001.html
Comment 2 Jindrich Novy 2005-12-09 03:24:00 EST
*** Bug 175332 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2005-12-12 12:10:50 EST
From User-Agent: XML-RPC

mc-4.6.1a-4.FC4 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 4 Florin Andrei 2005-12-12 21:22:08 EST
It appears to be fixed by the update in my case.
Comment 5 Lev Novikov 2005-12-13 01:26:58 EST
Fixed. Thanks. 
Comment 6 Jindrich Novy 2005-12-13 03:14:02 EST
Leonid, Florin, do you see the weird xterm behaviour for the new mc described in
bug 173654 - comment #3 and on?
Comment 7 Florin Andrei 2005-12-13 21:39:23 EST
(In reply to comment #6)
> Leonid, Florin, do you see the weird xterm behaviour for the new mc described in
> bug 173654 - comment #3 and on?

Yeah, Alt is not working in mc with xterm-205-1.FC4 but it's working fine with
gnome-terminal-2.10.0-2
"Not working" means Alt-Enter doesn't copy the name of the current file to the
text bar below.
Comment 8 Jindrich Novy 2005-12-14 02:29:21 EST
Thanks, I'll ask jvdias for releasing xterm-207.FC4 that fixes it.

Note You need to log in before you can comment on or make changes to this bug.