Bug 175332 - php.syntax error in mc
php.syntax error in mc
Status: CLOSED DUPLICATE of bug 175184
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-08 17:36 EST by Florin Andrei
Modified: 2013-07-02 19:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-09 03:23:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2005-12-08 17:36:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I run mcedit on a new file:

mcedit blah.php

Then I get this error:

Error in file /usr/share/mc//syntax/php.syntax on line 4367

The error also appears on existing files.

Syntax coloring does not work properly.

Version-Release number of selected component (if applicable):
mc-4.6.1a-3.FC4

How reproducible:
Always

Steps to Reproduce:
1. see above
2.
3.
  

Actual Results:  PHP syntax coloring fails

Expected Results:  duh

Additional info:
Comment 1 Florin Andrei 2005-12-08 17:41:24 EST
I commented out that line in php.syntax and now it's working fine.
Comment 2 Jindrich Novy 2005-12-09 03:23:53 EST

*** This bug has been marked as a duplicate of 175184 ***

Note You need to log in before you can comment on or make changes to this bug.