Bug 1751889 - RFE: Please branch whois for EPEL8
Summary: RFE: Please branch whois for EPEL8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: whois
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1755642 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-12 21:48 UTC by Japheth Cleaver
Modified: 2019-09-27 00:08 UTC (History)
2 users (show)

Fixed In Version: whois-5.5.1-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-27 00:08:24 UTC
Type: Bug


Attachments (Terms of Use)

Description Japheth Cleaver 2019-09-12 21:48:36 UTC
Note: Since 'whois' is not currently in EPEL at all, unable to set component properly in 'Fedora EPEL' product - please re-assign and remove component if necessary.


Description of problem:
'whois' has been removed from RHEL8 per BZ#1745268 . Please add to EPEL8 to provide needed functionality.

https://release-monitoring.org/project/5128/

The current Rawhide package builds successfully with EL8 dependencies: 
whois-5.5.1-1.fc32.src.rpm

Comment 2 Fedora Update System 2019-09-13 14:06:07 UTC
FEDORA-EPEL-2019-03721cf83e has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-03721cf83e

Comment 3 Fedora Update System 2019-09-14 06:18:34 UTC
whois-5.5.1-1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-03721cf83e

Comment 4 Petr Pisar 2019-09-26 08:54:42 UTC
*** Bug 1755642 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2019-09-27 00:08:24 UTC
whois-5.5.1-1.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.