Bug 175196 - Yum check-install is only flag that requres an "-"
Yum check-install is only flag that requres an "-"
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 176690 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-07 12:00 EST by Mike McGrath
Modified: 2014-01-21 17:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-07 14:23:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2005-12-07 12:00:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; .NET CLR 1.1.4322)

Description of problem:
I don't know that this is really a bug but ever since I can remember check-update is the only yum command that requres a "-" in it.  everything else (groupupdate, grouplist) has no -.   Very minor issue, but check-update seems to be inconsistant with the rest of the syntax for yum, I would think it should just be checkupdate.

Version-Release number of selected component (if applicable):
yum-2.4.1-2

How reproducible:
Always

Steps to Reproduce:
1. yum check-update
2.
3.
  

Additional info:
Comment 1 Seth Vidal 2005-12-07 14:23:17 EST
umm - check-update is a convenience-only command and has been there for quite
awhile.

changing it now just seems silly, really.
Comment 2 Seth Vidal 2005-12-30 10:10:35 EST
*** Bug 176690 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.