Bug 176690 - i yum command differs from the rest
i yum command differs from the rest
Status: CLOSED DUPLICATE of bug 175196
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-29 22:37 EST by jim
Modified: 2014-01-21 17:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-30 10:10:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim 2005-12-29 22:37:24 EST
Description of problem:
yum check-update

Version-Release number of selected component (if applicable):
yum-2.4.1-1.fc4

How reproducible:
always

Steps to Reproduce:
1. open terminal
2. su root 
3. try yum check update or yum checkupdate
  
Actual results:
doesn't recognize the command yum check update 

Expected results:
Every command in yum is either 2 word connected or a single word.  Only
check-update has a hyphen  Why is this?   

Additional info:
man yum 

SYNOPSIS
       yum [options] [command] [package ...]

DESCRIPTION
       yum  is  an interactive, automated update program which can be used for
       maintaining systems using rpm

       command is one of:
        * install package1 [package2] [...]
        * update [package1] [package2] [...]
        * check-update
        * upgrade [package1] [package2] [...]
        * remove | erase package1 [package2] [...]
        * list [...]
        * info [...]
        * provides | whatprovides feature1 [feature2] [...]
        * clean [ packages | headers | metadata | cache | dbcache | all ]
        * makecache
        * groupinstall group1 [group2] [...]
        * groupupdate group1 [group2] [...]
        * grouplist [hidden]
        * groupremove group1 [group2] [...]
        * groupinfo group1 [...]
        * search string1 [string2] [...]
        * shell [filename]
        * resolvedep dep1 [dep2] [...]
        * localinstall rpmfile1 [rpmfile2] [...]
        * localupdate rpmfile1 [rpmfile2] [...]
        * deplist package1 [package2] [...]
Comment 1 Seth Vidal 2005-12-30 10:10:17 EST

*** This bug has been marked as a duplicate of 175196 ***

Note You need to log in before you can comment on or make changes to this bug.