Bug 175222 - emacs fails to load
emacs fails to load
Status: CLOSED DUPLICATE of bug 173734
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Depends On:
  Show dependency treegraph
Reported: 2005-12-07 16:01 EST by David Bentley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-12 03:10:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Bentley 2005-12-07 16:01:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.7.10) Gecko/20050811 Fedora/1.7.10-1.1.1.legacy

Description of problem:
After having installed emacs and emaacs-common the application fails to run it just dissapears without ever showing anything.

When launched from a terminal window you get the following :-

Undefined color: "black"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
see description

Actual Results:  see description

Expected Results:  see description

Additional info:

Running on a Dual Xeon Intel SE7505VB2 server board with 2 processors
and an ATI Radeon 9800 Pro video card now using the Radeon driver (Vesa was
installed as the default)
Comment 1 Jens Petersen 2005-12-12 03:10:08 EST

*** This bug has been marked as a duplicate of 173734 ***

Note You need to log in before you can comment on or make changes to this bug.