Bug 175231 - [RHEL4] The Enable Filtering checkbox under Tools -> Settings -> edit account needs Evo to restart in order to work or stop working
[RHEL4] The Enable Filtering checkbox under Tools -> Settings -> edit account...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution (Show other bugs)
4.0
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-07 17:02 EST by Suzanne Hillman
Modified: 2008-02-03 02:32 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-03 02:32:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2005-12-07 17:02:54 EST
Description of problem:
If you change the state of the Enable Filtering checkbox under Tools -> Settings
-> Edit account, you will need to restart Evolution in order for the state
change to go into effect. (RHEL4U3 re1203.1)

Version-Release number of selected component (if applicable):
evolution-2.0.2-25

How reproducible:
Always.

Steps to Reproduce:
1. Check or uncheck the Enable Filtering checkbox
2. Recieve mail which falls into one of your filters
  
Actual results:
Behavior should not change regarding if filters are or are not being used.

Expected results:
Behavior should reflect the change in the checkbox setting.

Additional info:
Comment 1 Suzanne Hillman 2005-12-07 17:03:38 EST
(the fact that you have to check something separately from creating filters is
entered as a bug against FC, bug #172680)
Comment 2 Matthew Barnes 2008-02-03 02:32:06 EST
Evolution 2.0.2 is only being updated for security issues.  Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.