Bug 175456 - man page wrongly assumes find -size args takes M and G as suffix
man page wrongly assumes find -size args takes M and G as suffix
Status: CLOSED DUPLICATE of bug 149176
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: findutils (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-12-10 18:48 EST by Axel Thimm
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-12 13:01:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Axel Thimm 2005-12-10 18:48:35 EST
Description of problem:
find's man page assumes that you can use M and G suffixes to the -size argument
which is not true.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.find . -size 1M
Actual results:
find: invalid -size type `M'

Expected results:
Either a search output or no mention of M and G in the man page.

Additional info:
Not an issue with Fedora Core (findutils-4.2.20-1), there find . -size 1M works.

Probably just an overzealous documentation?
Comment 1 Tim Waugh 2005-12-12 13:01:00 EST

*** This bug has been marked as a duplicate of 149176 ***

Note You need to log in before you can comment on or make changes to this bug.