Bug 175541 - aisleriot - parser error : Failure to process entity gaps
aisleriot - parser error : Failure to process entity gaps
Status: CLOSED DUPLICATE of bug 174951
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-12 10:46 EST by Patrick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 11:41:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick 2005-12-12 10:46:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
During a yum update of gnome* with rawhide from 12/12 I see the following when yum tries to update gnome-games:
  Updating  : gnome-games                  ####################### [31/96]
I/O warning : failed to load external entity "/usr/share/gnome/help/aisleriot/fr/gaps.xml"
/usr/share/gnome/help/aisleriot/fr/aisleriot.xml:307: parser error : Failure to process entity gaps
                &gaps;
                      ^
/usr/share/gnome/help/aisleriot/fr/aisleriot.xml:307: parser error : Entity 'gaps' not defined
                &gaps;
                      ^
Document is not well-formed XML: /usr/share/gnome/help/aisleriot/fr/aisleriot.xml


Version-Release number of selected component (if applicable):
gnome-games-2.13.2-1.1

How reproducible:
Always

Steps to Reproduce:
1. install fc5t1
2. yum update gnome*
3. whitness error
  

Actual Results:  I saw the error

Expected Results:  proper update

Additional info:
Comment 1 Bill Crawford 2005-12-12 22:58:14 EST
Also seen updating rawhide on i386; please change Architecture to "All" and
Version to "devel".
Comment 2 Peter Jones 2006-01-18 11:41:36 EST

*** This bug has been marked as a duplicate of 174951 ***

Note You need to log in before you can comment on or make changes to this bug.