Bug 174951 - gnome-games - yet another XML problem
gnome-games - yet another XML problem
Status: CLOSED DUPLICATE of bug 178161
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 174992 175541 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-04 15:42 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 16:33:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-12-04 15:42:20 EST
Description of problem:

While installing:


I/O warning : failed to load external entity
"/usr/share/gnome/help/aisleriot/fr/gaps.xml"
/usr/share/gnome/help/aisleriot/fr/aisleriot.xml:307: parser error : Failure to
process entity gaps
                &gaps;
                      ^
/usr/share/gnome/help/aisleriot/fr/aisleriot.xml:307: parser error : Entity
'gaps' not defined
                &gaps;
                      ^
Document is not well-formed XML: /usr/share/gnome/help/aisleriot/fr/aisleriot.xml


Indeed, there is no /usr/share/gnome/help/aisleriot/fr/gaps.xml although
/usr/share/gnome/help/aisleriot/C/gaps.xml does exist.

Version-Release number of selected component (if applicable):
gnome-games-2.13.2-1
Comment 1 Jonathan Kamens 2005-12-06 00:14:52 EST
*** Bug 174992 has been marked as a duplicate of this bug. ***
Comment 2 Frank Arnold 2005-12-06 15:47:13 EST
It's already fixed in GNOME CVS. Upstream bug with patch:
http://bugzilla.gnome.org/show_bug.cgi?id=322734
Comment 3 Peter Jones 2006-01-18 11:41:32 EST
With gnome-games-2.13.5-1 we get pretty much the same thing happening with
"aunt_mary".  Here's the log:

  Updating  : gnome-games                  ##################### [ 84/180]
/usr/share/gnome/help/aisleriot/C/aisleriot.xml:283: parser error : Entity
'aunt_mary' not defined
  &aunt_mary;
             ^

It seems like this should be something that can be tested automatically during
the build.
Comment 4 Peter Jones 2006-01-18 11:41:45 EST
*** Bug 175541 has been marked as a duplicate of this bug. ***
Comment 5 Frank Arnold 2006-01-18 12:12:51 EST
Filed upstream:
http://bugzilla.gnome.org/show_bug.cgi?id=327561
Comment 6 Christopher Aillon 2006-01-23 16:33:45 EST

*** This bug has been marked as a duplicate of 178161 ***

Note You need to log in before you can comment on or make changes to this bug.