Bug 175640 - Connector has 64-bit issues
Connector has 64-bit issues
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-connector (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
: Desktop
: 174536 (view as bug list)
Depends On:
Blocks: 181409
  Show dependency treegraph
 
Reported: 2005-12-13 12:05 EST by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2006-0483
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 17:51:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
connector_64bit.patch (5.60 KB, patch)
2005-12-13 12:05 EST, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2005-12-13 12:05:17 EST
Patch snatched from upstream by Josef Whiter <jwhiter@redhat.com>

Without that patch, e-d-s will crash
Comment 1 Bastien Nocera 2005-12-13 12:05:17 EST
Created attachment 122184 [details]
connector_64bit.patch
Comment 6 Ray Strode [halfline] 2006-05-05 14:20:21 EDT
*** Bug 174536 has been marked as a duplicate of this bug. ***
Comment 11 Red Hat Bugzilla 2006-08-10 17:51:34 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0483.html

Note You need to log in before you can comment on or make changes to this bug.