Bug 175678 - Instyaller crashs with error and report on partitioning
Instyaller crashs with error and report on partitioning
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-13 17:31 EST by stan
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-14 09:50:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error report (64.98 KB, text/plain)
2005-12-13 17:34 EST, stan
no flags Details

  None (edit)
Description stan 2005-12-13 17:31:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
install crashes with report generation on partitioning.
prior installs created impoper partitions on compaq m300 with win98. partitionmasgic 7 repaired them .. then i removed them and had virgin ext partition. system requested to make swap partition for immediate use and seemed thang .. on reboot install continued but ended on fatal exception .. asnd generated error log
now install hangs on searching for fedora core installation

Version-Release number of selected component (if applicable):
fedora core 4 (i386) dvd

How reproducible:
Sometimes

Steps to Reproduce:
1.reboot from fedora core dvd
2.
3.
  

Actual Results:  install hangs on searching for fedora core installation

Expected Results:  find fedora core installation

Additional info:

numerous previous partitioning problems .. this is the result of at least 4 retries.. 
install dvd is good .. seems like anaconda only likes virgin ext partition to start.
Comment 1 stan 2005-12-13 17:34:28 EST
Created attachment 122201 [details]
error report

generated on crash
Comment 2 Chris Lumens 2005-12-14 09:50:13 EST

*** This bug has been marked as a duplicate of 160693 ***
Comment 3 stan 2005-12-15 13:05:25 EST
Install and partitioning worked well in TEXT mode
Comment 4 stan 2005-12-15 13:18:21 EST
prior attempts to 'just reboot and re-install' resulted in system freezing on 
searching for core components. Hence the install under text mode.

Note You need to log in before you can comment on or make changes to this bug.