Bug 1756789 - post-install scripts still references /sbin/sln
Summary: post-install scripts still references /sbin/sln
Keywords:
Status: CLOSED DUPLICATE of bug 1625584
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Josh Boyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-09-30 01:00 UTC by Paul DeStefano
Modified: 2020-10-31 19:40 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-31 19:40:45 UTC
Type: Bug


Attachments (Terms of Use)

Description Paul DeStefano 2019-09-30 01:00:48 UTC
Description of problem:
Noticed the error "/sbin/sln no file or directory found" (or something like that) from a post-install script during weekly dnf upgrade.  The package was glibc or glibc-devel or glibc-langpak-en.

Version-Release number of selected component (if applicable):
2.30-5

How reproducible:
unknown

Steps to Reproduce:
1. dnf upgrade

Additional info:
https://bodhi.fedoraproject.org/updates/FEDORA-2018-fb2271134d
bug 1531546

Comment 1 Florian Weimer 2019-10-01 13:06:02 UTC
This is a distribution-level problem.  You need to figure out which scriptlet calls sln and clone this bug for the respective component.

Comment 2 Kevin Fenzi 2020-10-31 19:40:45 UTC
I grepped all the spec files and redhat-lsb is the only thing that calls sln...

*** This bug has been marked as a duplicate of bug 1625584 ***


Note You need to log in before you can comment on or make changes to this bug.