Bug 175679 - Instyaller crashs with error and report on partitioning
Summary: Instyaller crashs with error and report on partitioning
Status: CLOSED DUPLICATE of bug 160693
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-13 22:35 UTC by stan
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-12-14 15:08:09 UTC


Attachments (Terms of Use)

Description stan 2005-12-13 22:35:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)

Description of problem:
install crashes with report generation on partitioning.
prior installs created impoper partitions on compaq m300 with win98. partitionmasgic 7 repaired them .. then i removed them and had virgin ext partition. system requested to make swap partition for immediate use and seemed thang .. on reboot install continued but ended on fatal exception .. asnd generated error log
now install hangs on searching for fedora core installation

Version-Release number of selected component (if applicable):
fedora core 4 (i386) dvd

How reproducible:
Sometimes

Steps to Reproduce:
1.reboot from fedora core dvd
2.
3.
  

Actual Results:  install hangs on searching for fedora core installation

Expected Results:  find fedora core installation

Additional info:

numerous previous partitioning problems .. this is the result of at least 4 retries.. 
install dvd is good .. seems like anaconda only likes virgin ext partition to start.

Comment 1 Chris Lumens 2005-12-14 15:08:09 UTC

*** This bug has been marked as a duplicate of 160693 ***


Note You need to log in before you can comment on or make changes to this bug.