Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 17580 - In /etc/X11/xdm/Xsession, missing quotes on XKB_IN_USE
In /etc/X11/xdm/Xsession, missing quotes on XKB_IN_USE
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xinitrc (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
: 17711 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-17 20:33 EDT by Douglas B. Moran
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-10 01:13:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas B. Moran 2000-09-17 20:33:49 EDT
In /etc/X11/xdm/Xsession,  the variable $XKB_IN_USE in tests at lines 55
and 66 should
be enclosed in double quotes.    Have hit cases where value is null,
thereby causing
syntactic error in script.  Sorry,  cannot read portion of my note about 
conditions that
caused the variable to have null value.
Comment 1 Mike A. Harris 2001-03-10 01:13:41 EST
*** Bug 17711 has been marked as a duplicate of this bug. ***
Comment 2 Mike A. Harris 2001-03-23 00:37:27 EST
Fixed in rawhide (not sure when as I just found it).  ;o)

This is part of the xinitrc package.

Note You need to log in before you can comment on or make changes to this bug.