Bug 175871 - There is no sound from dell 6000 sound card
Summary: There is no sound from dell 6000 sound card
Status: CLOSED DUPLICATE of bug 166153
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-lib   
(Show other bugs)
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL: http://forums.fedoraforum.org/archive...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-15 21:13 UTC by Habib Seifzadeh
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-19 10:17:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Habib Seifzadeh 2005-12-15 21:13:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040913 Firefox/0.10

Description of problem:
Sound card of dell 6000 doesnt' work in fc4.
Vendor: Intel
Model: Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
Module: snd-intel8x0
Vanayr


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.

Additional info:

Comment 1 Martin Stransky 2005-12-19 10:17:25 UTC

*** This bug has been marked as a duplicate of 166153 ***


Note You need to log in before you can comment on or make changes to this bug.