This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 175928 - hidd init script not properly added to the SysV init system
hidd init script not properly added to the SysV init system
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
:
: 182274 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-16 08:11 EST by Daniel Roesen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 04:54:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Roesen 2005-12-16 08:11:02 EST
hidd init script is not correctly linked into the SysV init system when being
installed.

[dr@thinko ~]$ rpm -qf /etc/init.d/hidd
bluez-utils-2.15-7

[root@thinko ~]# chkconfig --list hidd
service hidd supports chkconfig, but is not referenced in any runlevel (run
'chkconfig --add hidd')

Wether it should be enabled in certain runlevels by default is debatable, but
the RPM postinst script should really add the initscript to the rc tree.
Comment 1 David Woodhouse 2006-09-10 05:32:21 EDT
*** Bug 182274 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.