Bug 182274 - Missing init script setup
Summary: Missing init script setup
Status: CLOSED DUPLICATE of bug 175928
Alias: None
Product: Fedora
Classification: Fedora
Component: bluez-utils   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-21 16:05 UTC by Chris Adams
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-10 09:32:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Adams 2006-02-21 16:05:25 UTC
The bluez-utils package installs 4 init scripts: bluetooth, dund, hidd, and
pand.  However, the %post only runs chkconfig --add for bluetooth.  This means
that only bluetooth starts at boot, and running "chkconfig hidd on" returns:

service hidd supports chkconfig, but is not referenced in any runlevel (run
'chkconfig --add hidd')

Comment 1 David Woodhouse 2006-09-10 09:32:09 UTC

*** This bug has been marked as a duplicate of 175928 ***


Note You need to log in before you can comment on or make changes to this bug.