Bug 175963 - anaconda crashes after setting up network
anaconda crashes after setting up network
Status: CLOSED DUPLICATE of bug 175822
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-16 13:49 EST by Arnd Bergmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-16 13:54:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash log (67.38 KB, text/plain)
2005-12-16 13:49 EST, Arnd Bergmann
no flags Details

  None (edit)
Description Arnd Bergmann 2005-12-16 13:49:10 EST
Description of problem: 
 
Anaconda reports a crash in the middle of the installation on ppc64/cell. 
   
Version-Release number of selected component (if applicable):  
ppc installation snapshot, stage2.img had a timestamp of Dec 15. 
  
How reproducible:  
Try installing on the cell blade. 
 
Steps to Reproduce:  
1. netboot ppc64.img with command line 'console=hvc0 vnc nousb'.  
 
2. everything works fine through partition setup. 
3. set up Network Devices, 
 
Actual results:  
 
 a dialog comes up with 'Exception Occured'. 
 
Additional Info: 
- Was working last week when dwmw2 did the installation on the same machine. 
- the results look identical in both VNC and text based install
Comment 1 Arnd Bergmann 2005-12-16 13:49:10 EST
Created attachment 122340 [details]
anaconda crash log
Comment 2 Jeremy Katz 2005-12-16 13:54:34 EST

*** This bug has been marked as a duplicate of 175822 ***

Note You need to log in before you can comment on or make changes to this bug.