Bug 176039 - Gnome-Terminal locks up if launched while other is running
Gnome-Terminal locks up if launched while other is running
Status: CLOSED DUPLICATE of bug 176029
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Depends On:
  Show dependency treegraph
Reported: 2005-12-17 22:20 EST by Benjmain Youngdahl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-12-19 09:36:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Benjmain Youngdahl 2005-12-17 22:20:39 EST
Description of problem:
If gnome-terminal has already been launched, and one launches it again, the
second window and the original window both "lock up" and display nothing.  Gnome
-terminal must be killed (both processes) and restarted.

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1.  Launch gnome-terminal from menu.  It should launch fine.
2.  Launch gnome-terminal again from menu.
3.  Watch both hang.
Actual results:
Two broken windows

Expected results:
Two working windows

Additional info:
Comment 1 Mamoru TASAKA 2005-12-19 01:42:20 EST
Starting gnome-terminal from gnome menu uses the option 
" --working-directory=%f" ( from /usr/share/applications/gnome-terminal.desktop) .

I think this bug can be closed as the duplicate of the bug 176029.
Comment 2 Benjmain Youngdahl 2005-12-19 09:36:37 EST
Agreed.  Thanks; closing.

*** This bug has been marked as a duplicate of 176029 ***

Note You need to log in before you can comment on or make changes to this bug.