Bug 176057 - Installer chooses vesa instead of radeon
Installer chooses vesa instead of radeon
Status: CLOSED DUPLICATE of bug 174101
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-18 11:39 EST by Mike Chambers
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 03:24:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Chambers 2005-12-18 11:39:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
When installing from rawhide yesterday, as has happened since FC5T1 or before, the X driver uses vesa instead of radeon.  My system is a ATI 9000 Pro connected with a KDS XF-9b monitor.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC5T1 or latest rawhide
2.Check xorg.conf for vesa driver
3.
  

Actual Results:  Uses vesa driver instead of the radeon driver.

Expected Results:  Should detect radeon driver

Additional info:
Comment 1 Jeremy Katz 2005-12-19 13:14:39 EST
The driver packages should be including a file which says the PCI ids they support.
Comment 2 Wade Mealing 2006-01-10 23:13:17 EST
I think this is a dupe of 174101
Comment 3 Mike Chambers 2006-01-11 03:24:42 EST

*** This bug has been marked as a duplicate of 174101 ***
Comment 4 Mike Chambers 2006-01-11 03:25:16 EST
*** This bug has been marked as a duplicate of 174101 ***

*** This bug has been marked as a duplicate of 174101 ***

Note You need to log in before you can comment on or make changes to this bug.