Bug 176058 - Build failure using JDK v1.5: use of "enum" as a variable name
Build failure using JDK v1.5: use of "enum" as a variable name
Status: CLOSED DUPLICATE of bug 177696
Product: 389
Classification: Community
Component: Directory Console (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Orla Hegarty
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-18 12:22 EST by Graham Leggett
Modified: 2007-04-18 13:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 11:06:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to correct the use of "enum" as variable names (6.43 KB, patch)
2005-12-18 12:22 EST, Graham Leggett
no flags Details | Diff
More fixes for compile errors: "enum" on fedora-console (9.00 KB, patch)
2005-12-18 12:34 EST, Graham Leggett
no flags Details | Diff

  None (edit)
Description Graham Leggett 2005-12-18 12:22:33 EST
The directory console does not build using JDK v1.5. The attached patch fixes this.
Comment 1 Graham Leggett 2005-12-18 12:22:34 EST
Created attachment 122384 [details]
Patch to correct the use of "enum" as variable names
Comment 2 Graham Leggett 2005-12-18 12:34:21 EST
Created attachment 122385 [details]
More fixes for compile errors: "enum" on fedora-console
Comment 3 Rich Megginson 2006-02-09 10:08:50 EST
Nathan, you fixed this, right?
Comment 4 Nathan Kinder 2006-02-09 11:06:00 EST
Yes, this was fixed in bug 177696.  I'm marking this as a duplicate and closing it.

*** This bug has been marked as a duplicate of 177696 ***

Note You need to log in before you can comment on or make changes to this bug.