Bug 176079 - libX11-devel should require libXdmcp-devel
libX11-devel should require libXdmcp-devel
Status: CLOSED DUPLICATE of bug 176313
Product: Fedora
Classification: Fedora
Component: libX11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-18 23:23 EST by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-21 11:44:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2005-12-18 23:23:41 EST
Description of problem:
x11.pc requires xdmcp.pc so libX11-devel should require libXdmcp-devel.
Comment 1 Mamoru TASAKA 2005-12-21 08:02:52 EST
Also libXau-devel (for xau.pc).
Comment 2 Mike A. Harris 2005-12-21 11:44:01 EST

*** This bug has been marked as a duplicate of 176313 ***

Note You need to log in before you can comment on or make changes to this bug.